Zeige Ergebnis 1 bis 7 von 7

Commodore C128

Erstellt von Spacegirl, 17.09.2004, 14:09 Uhr · 6 Antworten · 1.942 Aufrufe

  1. #1
    Benutzerbild von Spacegirl

    Registriert seit
    17.09.2004
    Beiträge
    3
    Hallo

    Ich hab ein Problem mit meinem erst kürzlich bekommenen C128 Er startet keine disketten (spiele usw.). Ich kann den Inhalt auflisten und run eingeben aber dann hab ich flimmern oder ein weisses Bild.

    Ich haffe es kann mir jemand Helfen.

    Danke

  2.  
    Anzeige
  3. #2
    Benutzerbild von SonnyB.

    Registriert seit
    14.07.2002
    Beiträge
    8.765
    Hallo ,

    ich schubbs dich mal ins "Technik - Board" ich glaube, da werden sie geholfen.

    Hab aber auch noch eine schöne Seite gefunden:
    http://www.c128.net/home.htm

  4. #3
    Benutzerbild von Lutz

    Registriert seit
    11.10.2002
    Beiträge
    6.814
    Spacegirl postete
    Hallo

    Ich hab ein Problem mit meinem erst kürzlich bekommenen C128 Er startet keine disketten (spiele usw.). Ich kann den Inhalt auflisten und run eingeben aber dann hab ich flimmern oder ein weisses Bild.

    Ich haffe es kann mir jemand Helfen.

    Danke
    Ich bin ich sooo der C128 spezialist. Aber ich nehme an du willst C64-Games laden? (C64 Modus?)

    Kannst Du das Diskettenlaufwerk (Typ?) auch ansprechen (läuft es?) bzw die Spiele auch laden? load "name",8 ?

    Du kannst ja ein Spiel erst mir "run" starten wenn du es geladen hast.

    Lutz

  5. #4
    Benutzerbild von Spacegirl

    Registriert seit
    17.09.2004
    Beiträge
    3
    Laufwerk 1541-2

    Ich kann aber selbst originale nicht spielen die für den 128 gedacht sind. Ich kann den inhalt der disketten mit LIST auflisten aber das wars dann. Er startet mir keine einzige diskette selbst programme nicht.

    Wenn ich auf run gehe kommt entweder ein komplet Weisses Bild oder im grünen geflimmer.

  6. #5
    Benutzerbild von Lutz

    Registriert seit
    11.10.2002
    Beiträge
    6.814
    Ok - wenn Du den Inhalt der Diskette auflisten kannst, hast Du auch Zugriff aufs Laufwerk. Was passiert denn wenn Du ein Programm laden willst?

    Lädt es? Wenn nicht - kommt eine Fehlemeldung (file not found error, device not present error, etc)?

    Wie gesagt: Du kannst nix mit "Run" starten was nicht eingeladen wurde..

    Oder anders: Schreib doch mal welche Befehle (load, etc) Du bis jetzt in welcher Reihenfolge eingegeben hast.

    Lutz

  7. #6
    Benutzerbild von Spacegirl

    Registriert seit
    17.09.2004
    Beiträge
    3
    Ich habe zuerst: LOAD"$",8 oder LOAD"*",8
    LIST:
    LOAD" spielname",8,1
    RUN

    Aber spätestens bei run gibst einen komplett weissen Bildschirm oder im grünen ein Geflimmer.

  8. #7
    LastNinja
    Benutzerbild von LastNinja
    So viele Programme gibt es doch gar nicht für den 128er..
    Hast du denn Programme für den C 64?
    dann probier das doch mal...
    Gib im 128 Modus mal "Go 64" ein......bestätige mit "Y"
    und versuche mal im C64 Modus ein Programm zu laden (welches aber auch für den C64 geschrieben wurde).

    Ob´s weiterhilft keine Ahnung..
    aber so wüßte man zumindest ob der C64 Modus läuft...

Ähnliche Themen

  1. Der güldene Commodore 64...
    Von Lutz im Forum 80er / 80s - TECHNIK / TECHNOLOGY
    Antworten: 104
    Letzter Beitrag: 14.01.2014, 18:14
  2. Commodore 64, äh, 65 gefällig? Ab £7,500.00...
    Von Lutz im Forum 80er / 80s - TECHNIK / TECHNOLOGY
    Antworten: 0
    Letzter Beitrag: 27.09.2010, 11:07
  3. Commodore-Buch.
    Von Mumie im Forum 80er / 80s - TECHNIK / TECHNOLOGY
    Antworten: 2
    Letzter Beitrag: 23.05.2009, 22:14
  4. Commodore PC-1
    Von Rompur im Forum 80er / 80s - VERKAUFEN / TO VEND
    Antworten: 0
    Letzter Beitrag: 08.08.2003, 14:50
  5. Commodore Vc-20
    Von Katharer im Forum 80er / 80s - VERKAUFEN / TO VEND
    Antworten: 6
    Letzter Beitrag: 19.12.2002, 20:28