Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 15

EILT ! RECHNER STREIKT BEI INSTALLATION

Erstellt von ICHBINZACHI, 23.12.2005, 22:05 Uhr · 14 Antworten · 1.299 Aufrufe

  1. #1
    Benutzerbild von ICHBINZACHI

    Registriert seit
    25.12.2002
    Beiträge
    6.386
    BIN JETZT 4 TAGE DABEI MEINEN RECHNER WIEDER NEU ZU INSTALLIREN.
    HABE ALLES AN PROGRAMME INSTALLIERT BEKOMMEN, BIS ZU EINEM PUNKT.

    DIE INSTALLATION DER ZUGANGSSOFTWARE (hier Strato)

    DIE GRAFIK UND DER SOUND FUNKTIONIEREN BIS ZU DEM PUNKT, BEI DEM
    ICH DEN NEUSTART AUSLÖSE NACH DER INSTALLATION DER BESAGTEN ZUGANGSSOFTWARE ........ POSCH PASSWORT EINGEGEBEN UND DER RECHNER STARTET , DER DESKTOP BAUT SICH IN EINER SCHEUSSLICH ANMUTETENDEN MINIMALGRAFIK AUF > SELBST IM ABGESICHERTEN MODUS
    SIEHT ES BESSER AUS ..... ICH DACHTE ERST DER FEHLER LÄGE DARIN,
    DASS ICH VERSUCHT HABE DEN INTERNET EXPLORER 6 ERST ZU INSTALLIEREN ... NUN PASSIERTE ABER GENAU DER GLEICHE FEHLER
    OHNE DEN IE 6 ...

    WENN ICH ALS NÄCHSTES VERSUCHE NOCHMAL NEU ZU STARTEN
    "WINDOWS SCHUTZFEHLER" ....

    BIN LANGSAM TOTAL MIT DEN NERVEN AM ENDE DESWEGEN ...
    ICH SEHE EUCH WIRKLICH NUR MEHR ODER WENIGER SCHEMENHAFT
    UND WEISS, DASS ICH EVTL. NACH EINEM NEUSTART WIEDER NICHT REINKOMME INS NETZ. HAB´s JA JETZT SCHON 3 x durchgespielt.
    WO LIEGT DER FEHLER ???
    WIE GESAGT > BIS ZU DEM PUNKT LIEF DER RECHNER MIT EINER SUPER AUFLÖSUNG 1024x768 ...

    DANKE
    FÜR ALLE INFOS DAHINGEHEND.
    KENNT JA VIELLEICHT JEMAND DIESES PROBLEM.
    ICH HATTE DIESES BIS JETZT NOCH NIE UND KANN DEMENTSPRECHEND
    NIX ANFANGEN ...

    GRUSS

    ZACHI

    PS > evtl. nen paar Wochen offline > also nicht wundern

  2.  
    Anzeige
  3. #2
    Benutzerbild von brandbrief

    Registriert seit
    04.01.2004
    Beiträge
    4.946
    Was hast du für ein Betriebssystem? XP?
    Wenn ja, dann versuch mal über einen Wiederherstellungspunkt den Rechner in den Zustand vor der Installation der Strato-Software zu versetzen.
    Was hast du für eine Grafikkarte, bzw. welcher Grafikchip ist auf dieser vorhanden (nVidia, ATI....). Neuere Treiber wirken hier manchmal Wunder (Leider in jeder Hinsicht ).
    Schau mal in dein Ereignisprotokoll, ob dort massiv Fehler auftauchen (Systemsteuerung/Verwaltung/Ereignisanzeige....Anwendung/Sicherheit/System).

    Allerdings wundert es mich, dass eine Zugangssoftware die Grafiktreiber beeinflusst.
    Aber ich habe schon die berühmten Pferde gesehen, die sich immer vor der Apotheke versammeln, um sich gemeinsam zu übergeben .

  4. #3
    Benutzerbild von Castor Troy

    Registriert seit
    10.07.2002
    Beiträge
    5.374
    Da klemmt eine Caps Lock Taste

  5. #4
    Benutzerbild von ICHBINZACHI

    Registriert seit
    25.12.2002
    Beiträge
    6.386
    NVIDIA DISPLAY DRIVER > FEHLTEN ANSCHEINEND > IRGENDWO TOTAL
    WIRR WEIL ICH DIE NOCH NIE EXTRA INSTALLIEREN MUSSTE

    Danach liess der Rechner jetzt zumindest eine Auflösung 800 x 600 zu und
    (der Sound ist zum Glück auch da)

    Danach forderte der Rechner wieder den waghalsigen Sprung in den Neustart
    und "ERSTAUNLICHERWEISE" habe ich jetzt wieder eine für mich maximale Auflösung einstellen können ...

    Sollte dieses Treiberwirrwarr tatsächlich dauerhaft gelöst sein .... puuuuuhhhh

    Ach so > Problem trat auf mit GFORCE3 mit 64 MB und einem Betriebssystem
    WIN 98 2 nd > NUR WIRKLICH IN DEM ZUSAMMENHANG NOCH NIE GEHABT.

    Danke an alle die helfen wollten ... wünsch Euch nen FROHES FEST und pack mich jetzt erstmal nach durchgemachten Nächten in die Koje ...

    CIAO

    Zachi

    PS > Die Lösung scheint denn nun doch eine zufällige zu sein ... weil ich bisher
    x-mal den beschriebenen Windows Schutzfehler beim Versuch einer Treiberneuinstallation hatte ... und da ging dann gar nichts mehr > die nächste
    Witzigkeit erlaubte sich Windows dann mit der darauffolgenden Nachricht
    "Sie dürfen den Computer jetzt ausmachen" > um 3 Uhr Nachts ein Grund den PC
    an die Wand zu schmeissen

  6. #5
    Benutzerbild von ICHBINZACHI

    Registriert seit
    25.12.2002
    Beiträge
    6.386
    Ich kotze echt langsam gegen die Wand ...

    25 von 30 Programmen installiert ... bisdahin mehr oder weniger rund

    Dann ... Wieder ... ausgerechnet beim Neustart nach der Installation
    der Strato Zugangssoftware ... Auflösung zurückgesetzt und die Grafikkarte
    lässt sich bislang nicht wieder dazu bewegen eine ordentliche
    Auflösung mit mindstens 800x600 zu verwenden ...

    Nun denn ... die nächsten 5 Tage basteln ....

    Warum ausgerechnet nach der Zugangssoftware ... mir stellen sich die Haare zu Berge

    Für jeden Hinweis für eine Wiederbelebung der Grafikeinstellungen dankbar.
    Von Windows Schutzfehlern und "Sie können den Computer jetzt ausschalten" habe ich jedenfalls langsam die Schnautze voll.

    Diese Nachricht wurde im Blindflug geschrieben *lol*
    Bei einer Auflösung 600 x 480 im 16 Bit-Modus ...
    Schön ... echt gepunktet

    Wenigstens funktioniert der Zugang zum Internet ... also der Treiber ist es nicht !!!
    Zachi

    Noch nen PS > Ich vergaß zu schreiben, daß die zwischenzeitliche Wiederherstellung der Einstellungen sich beim nächsten Neustart wieder
    verpiest hat ...

  7. #6
    LastNinja
    Benutzerbild von LastNinja
    warum zum Geier nutzt du denn die STRATO-Software um ins Internet zu kommen..
    anscheint liegt dort ja der Knackpunkt....also lass diese Software doch mal weg..

    erstelle doch eine mauelle Internetverbindung über die Systemsteuerung/Netzwerk.
    Bei XP ist es zwar noch einfach...
    aber hier mal ein Link zur Anleitung (für Win 98).....


    http://www.wintotal.de/Artikel/tdsl/tdsl.php

    Ich habe noch nie eine Zugangssoftware fürs Internet benutzt ..
    wozu auch..?


    Edit: Link korrigiert

  8. #7
    Benutzerbild von ICHBINZACHI

    Registriert seit
    25.12.2002
    Beiträge
    6.386
    @LastNinja

    Ich bin nach dem nächsten Versuch wieder da:

    format c:
    setup Win98 2nd
    chipset-treiber (via 4 in 1)
    grafikkartentreiber f. NVIDIA Geforce 3
    Treiber für Alied Telesyn AT-2000

    BIS HIER HIN ALLES OKAY

    Damit ich nicht so lange auf den Fehler warten mußte, habe ich
    dann die besagte Zugangssoftware erneut installiert, weil der
    Strato-DSL-Treiber leider nur mit der Installation dieser Zugangssoftware
    verfügbar ist ...

    Nun > Neustart > UUNNND > WEG IST DIE GRAFIKEINSTELLUNG

    in msconfig sind alle Bestandteile vorhanden , die nach der Systeminstallation
    auch da waren (trotzdem noch positiv, weil dieses kenne ich schon anders)

    In der Systemsteuerung unter Grafikkarte geschaut:

    Treiberinfo:
    NVMINI.VXD verfügbar
    NVDISP.DRV verfügbar

    Aaaaber > vmm32.vxd (vdd.vxd) <<<<<< nicht verfügbar

    Ich schaue nachher nochmal rein, wenns geht, vielleicht fällt Euch ja was dazu ein. Ich habe das gesamte Windowsverzeichnis nach dem Windows Setup
    kopiert auf die zweite Festplatte. Vielleicht lässt sich dieses Problem ja mit zurückkopieren in die entsprechenden Ordner lösen ...

    See you .... vielleicht

    zachi

  9. #8
    LastNinja
    Benutzerbild von LastNinja
    Strato:

    ist das ein normaler DSL-Telefonanschluß?
    dann kannst du doch einfach manuell den Internet-Zugang legen (wie oben beschreiben (der LINK))

    als DSL-Treiber kannst du doch den hier nehmen...
    "raspppoe"

    http://www.tdsl-speed.de/html/body_raspppoe_.php

    Selbst STRATO nennt es in seinen FAQ´s

    http://www.strato-faq.de/indexe.php4...3D%26extern%3D

    lass doch mal die dämliche Zugangssoftware einfach weg..
    wenn sich das System daran ständig aufhängt......

  10. #9
    Benutzerbild von ICHBINZACHI

    Registriert seit
    25.12.2002
    Beiträge
    6.386
    HURRRRRRRRRAAAAAA MEIN SCHÖNSTES BURZELTAGGESCHENK HABE ICH GERADE IM VORAUS BEKOMMEN *LOL*

    Und nun der glorreiche Fehler :

    Der Arbeitsspeicher wurde dauernd falsch berechnet, da die Partion der Festplatte zu groß war *lol*

    Nun habe ich in einer elendig dauernden Partionierungs-und Formatierungssession die beiden Festplatten so klein gemacht (vor allem C),
    daß Windows anscheinend keine Probleme mehr mit der Zuordnung des Arbeitsspeichers hat ...

    Dieser Fehler verursachte Fehlermeldungen und Installationsabbrüche und der PC konnte mangels Arbeitsspeicher die Konfigurationsänderungen nicht mehr
    verarbeiten ...

    Nun läuft der Rechner insgesamt so schnell, daß ich schon nach der Bremse suche

    Aber wo der Fehler zu suchen war ... nun habe ich wenigstens etwas Ahnung
    vom Anlegen, Verteilen und Aktivieren und Formatieren von Partitionen und hoffe, daß meine jetzt angelegten 10 Laufwerke a ca 40 GB auch so erhalten bleiben ....

    Morgen werde ich wohl nicht online sein, aber jetzt bin ich sozusagen guter Hoffnung mein Baby ohne Probleme übermorgen wieder starten zu können

    Ciao

    Zachi

    PS > I AM BACK !!!

  11. #10
    LastNinja
    Benutzerbild von LastNinja


    hattest du bis dato ja auch nicht erwähnt, dass du Windows 98 mit einer Riesenfestplatte laufen lassen wolltest...
    obwohl;
    Windows 98 kann Platten bis 127GB verwalten!

    aber näheres wird dir wohl @bandbrief erklären können
    gell?

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Betriebssystem für Retro-Rechner
    Von Chris P. im Forum 80er / 80s - TECHNIK / TECHNOLOGY
    Antworten: 37
    Letzter Beitrag: 15.10.2009, 16:13
  2. Installation "Secret Maryo Chronicles.exe - DLL nicht gefunden"
    Von kathrin im Forum OT LABERFORUM / OT SMALL TALK
    Antworten: 8
    Letzter Beitrag: 19.01.2006, 19:07
  3. Verkaufe Commodore Rechner + Zubehör!
    Von Stingray im Forum 80er / 80s - VERKAUFEN / TO VEND
    Antworten: 0
    Letzter Beitrag: 23.02.2004, 20:45
  4. Video 2000 --> In Rechner Überspielen ????
    Von anna-lena.kraft im Forum 80er / 80s - TECHNIK / TECHNOLOGY
    Antworten: 1
    Letzter Beitrag: 13.09.2002, 01:13