Seite 1 von 2 12 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 15

Kleines, aber nerviges Hardwareproblem, wer kann helfen?

Erstellt von Babooshka, 09.10.2004, 11:32 Uhr · 14 Antworten · 815 Aufrufe

  1. #1
    Benutzerbild von Babooshka

    Registriert seit
    15.11.2002
    Beiträge
    7.585
    Ich habe zwei CD-Laufwerke am Computer. Normalerweise benutze ich nur das untere der beiden, aber nun habe ich vorgestern versehentlich das obere aufgemacht - und bekomme es nicht mehr dauerhaft geschlossen. CD ist eingelegt - das Fach geht auf. Es ist keine CD drin - das Fach geht auf. Ich schließe es wieder, ein Lämpchen blinkt munter vor sich hin und das Fach geht wieder auf. Ich schalte den Computer aus, mache das Fach zu - es bleibt zu. Juhu. Aber dann: Ich schalte den Computer wieder ein, Lämpchen blinkt, Fach geht auf, Fach bleibt auf. Mein Informatik-Kumpel, der sich nun wirklich auskennt, steht vor einem Rätsel und meint, sowas hätte er noch nie erlebt.

    Arrrrgh, mich macht das langsam wahnsinnig! Bitte helft mir, oder ich funktioniere diese dämliche Schublade demnächst zum Getränkehalter um!

  2.  
    Anzeige
  3. #2
    Benutzerbild von röschmich

    Registriert seit
    22.08.2003
    Beiträge
    1.764
    Ich hatte auch schon mal Laufwerksprobleme.
    Die habe ich auch nicht klären können. Zb. Hatte ich plötzlich keine Laufwerke mehr. > in der Systemsteuerung
    Die haben sich dann wieder auf wundersame Art und Weise von alleine gelöst.
    Positiv denken schlimmer wäre es eine wichtige Cd wäre drin und die Lade geht nicht wieder auf.
    Eine Idee wäre es mal die Kontakte zu überprüfen. Oder mal ausbauen und dann wieder einbauen.
    Aber andererseits geht manches Gerät auch einfach mal kaputt.

  4. #3
    Benutzerbild von Mikesch1

    Registriert seit
    14.04.2004
    Beiträge
    193
    schon mal alle Kabel abgezogen und einmal mit Startdiskette hochgefahren Sonst hilft wohl nur Format C , die Composter entwickeln manchmal ein seltsames Eigenleben


    Der Mikesch

  5. #4
    Benutzerbild von DeeTee

    Registriert seit
    19.12.2001
    Beiträge
    1.928
    Mikesch1 postete
    schon mal alle Kabel abgezogen und einmal mit Startdiskette hochgefahren Sonst hilft wohl nur Format C , die Composter entwickeln manchmal ein seltsames Eigenleben
    Den Vorschlag mit dem Formatieren solltest Du lieber nicht so ernst nehmen. Es schaut eher nach einem Hardware-Problem aus. Das allerdings könntest durch einen Boot von Diskette einfach klären. Geht das Laufwerk dann auch auf, ist es ein Hardware-Problem.
    Frage dazu: Wann genau geht das Laufwerk auf? Sofort, wenn Du den PC anschaltest, oder erst während bzw. nach dem Laden des Betriebssystems?

    Grüße!
    DeeTee

  6. #5
    Benutzerbild von Babooshka

    Registriert seit
    15.11.2002
    Beiträge
    7.585
    Frage dazu: Wann genau geht das Laufwerk auf? Sofort, wenn Du den PC anschaltest, oder erst während bzw. nach dem Laden des Betriebssystems?

    Grüße!
    DeeTee
    Gleich in den ersten Sekunden des Bootens, nach dem Einschalten. Da blinkt dann dieses grüne Lämpchen ein paarmal und schwupp, schon ist die Schublade draußen.

  7. #6
    Benutzerbild von DeeTee

    Registriert seit
    19.12.2001
    Beiträge
    1.928
    Das spricht eindeutig für ein Hardware-Problem. Mehr ist so aus der Ferne nicht zu sagen.
    Angesichts der Tatsache, dass neue DVD-Laufwerke nicht einmal mehr 30,- Euro kosten, würde ich das Gerät ersetzen und nicht allzu lange Zeit mit der Fehlersuche verschwenden. Ggf. vorher noch mal den PC aufschrauben und den korrekten Sitz der Kabel überprüfen (nicht dass ein Wackelkontakt die Ursache ist ...).

    Grüße!
    DeeTee

  8. #7
    Benutzerbild von Babooshka

    Registriert seit
    15.11.2002
    Beiträge
    7.585
    Ich brauche das betroffene Laufwerk sowieso nicht. Theoretisch könnte ich es mit Pattex zukleben Neinnein, das mache ich natürlich nicht. Ich werde man die Kabel überprüfen von wegen Wackelkontakt, vielleicht ist es ja nur das. Ich will ja weiter nichts, als dass das Mistding endlich geschlossen bleibt.

  9. #8
    raabi2000
    Benutzerbild von raabi2000
    Interessant wäre, ob dieses Laufwerk auch in einem anderen Computer diese Reaktion zeigt. Du hast doch da deinen Experten, lass den das Ding doch mal in seinen PC einbauen, am besten mit den selben Kabeln, und sehen, was passiert. Wenn es dort nicht auftritt, kann es auch ein Software Problem sein.

    Darf man fragen, was das für eine CD war? Eine sebstgenrannt oder gekaufte CD?

  10. #9
    Benutzerbild von Babooshka

    Registriert seit
    15.11.2002
    Beiträge
    7.585
    Raabi, ich habe eben keinen Spezialisten mehr hier, das war mal, damals in München, als ich so einen als Mitbewohner hatte. Jetzt bin ich vollkommen spezialistenlos, zumindest live.

    Die CD, die ich ursprünglich einlegen wollte, war eine gekaufte DVD. Die wollte ich mir auf dem PC angucken, weil ich noch keinen DVD-Player habe. Übrigens eine gute: "Ice Cool 80s - 18 classic videos", u.a. mit Soft CellTears for Fears, Style Council, Cure...

  11. #10
    raabi2000
    Benutzerbild von raabi2000
    Na dann schließe ich mich DeeTee an, Kabel testen und wenn nix hilft, das Laufwerk ausbauen oder einfach nur alle Kabel abziehen.

Seite 1 von 2 12 LetzteLetzte

Ähnliche Themen

  1. Wer kann mir helfen???
    Von Co_mmander im Forum 80er / 80s - DEUTSCH / GERMAN
    Antworten: 4
    Letzter Beitrag: 28.12.2005, 23:14
  2. Wer kann mir helfen
    Von Berni im Forum 80er / 80s - MUSIKSUCHE / SOUND SEARCH
    Antworten: 1
    Letzter Beitrag: 12.06.2003, 08:45
  3. Wer kann mir helfen?
    Von Kevin2003 im Forum 80er / 80s - FASHION & LIFESTYLE
    Antworten: 3
    Letzter Beitrag: 13.04.2003, 17:25
  4. wer kann helfen?
    Von treasurebox im Forum 80er / 80s - MUSIKSUCHE / SOUND SEARCH
    Antworten: 2
    Letzter Beitrag: 21.01.2003, 22:07
  5. das wird schwer aber vielleicht kann jemand helfen ?
    Von purzeleule im Forum 80er / 80s - MUSIKSUCHE / SOUND SEARCH
    Antworten: 20
    Letzter Beitrag: 09.01.2003, 13:19