Seite 13 von 98 ErsteErste ... 3910111213141516172363 ... LetzteLetzte
Zeige Ergebnis 121 bis 130 von 979

Mein PC, der alte Snob

Erstellt von Babooshka, 31.10.2004, 12:09 Uhr · 978 Antworten · 76.727 Aufrufe

  1. #121
    Benutzerbild von röschmich

    Registriert seit
    22.08.2003
    Beiträge
    1.764
    Veja postete
    ...Ich habe einen Ordner mit vielen Dateien, und alle Dateien, die mit einem größeren Buchstaben als I beginnen (also J bis Z) sind weg! Aber nicht wirklich weg. Wenn ich eine vorhandene Datei umbenennen will in einen der Dateinamen, die nicht mehr zu sehen sind, dann bekomme ich die Meldung, daß das nicht geht, weil die Datei ja da ist (sie wird aber nicht angezeigt).
    ...
    Es wird schon so sein, dass diese Dateien nur nicht angezeigt werden.
    Man könnte auch mal die Sortierung ändern (abwärts).
    Ich habe so ein ähnliches Problem:
    Wenn ich im Startmenue mir die Programmdateien ansehen will, zeigt der mir auch nicht alle an. Ich nehme an, dass man das ganz unkompliziert ändern kann. Wenn man nur wüsste wo. Interessiert mich auch

  2.  
    Anzeige
  3. #122
    Benutzerbild von brandbrief

    Registriert seit
    04.01.2004
    Beiträge
    4.946
    Was hast du für ein System? 98 oder ME?
    Ich tippe ganz stark auf deine Festplatte. Sichere, solang es noch möglich ist, alle deine wichtigen Daten.

  4. #123
    Benutzerbild von ICHBINZACHI

    Registriert seit
    25.12.2002
    Beiträge
    6.386
    Also erst dachte ich bei Veja es sei eventuell das Mainboard ... wegen dem automatischen runterfahren bzw. neu starten ... dieses Problem hat mich das Mainboard gekostet ... danach gings wieder ... damals wars Garantie bei mir ...
    ansonsten eine nicht gerade billige Reparatur

    Die verschwundenen Dateien ... sind diese komplett erhalten ???
    Sollten Musikdateien dabei sein , checke bitte mal, ob diese komplett abspielbar sind ... mir sind gerade auf ähnlichem Wege 40 Gigabyte Daten verloren gegangen und es besteht die Möglichkeit, daß es ein Wurm oder ein externer Angriff war (ist nicht Thema dieses Threads) ...

    Erstmal wichtig Verena > bitte schalte Dein DSL Modem, bzw. was Du da hast komplett aus und mache "reset" ... man macht es ja sonst nicht ... tu´s einfach mal

    Außerdem schaue bitte unter Autostart, was so alles in Gang ist und schliesse bzw. entferne "alle" Programme ... kein Programm muss da drinn sein

    Zudem "Autofunktionen" Deiner Antivirensoftware abschalten ! Manuell kannst Du Deinen Rechner ja regelmässig prüfen ...

    Ziel ist es nur ... unnötige Vorgänge zu stoppen und eventuell offene Verbindungen, die eventuell Deinen Anschluss überlasten, damit mehr Rechnerleistung freigegeben wird.

    Schaue bitte, ob noch "Live Update"-Funktionen aktiviert sind, von einem laufenden Programm und schalte diese ab ...

    Solltest Du noch win98 haben > msconfig unter "ausführen" > Autostartgruppe und eventuell klar überflüssige Programme entfernen

    > Interessante Frage > ist der Rechner nach kurzer Zeit überhitzt , bzw. läuft Dein Lüfter ??? Wenn zu heiss, steht der Rechner zu Nahe an der Wand ? > Desto weiter weg, desto besser kann die heisse Luft abziehen ... heisse Luft geht nach oben, also muß der Weg dafür frei sein

    mmmh... unter win98 gibt es noch mehrere Leistungsbezogene Merkmale ...
    unter Arbeitsplatz > Eigenschaften > wieviele Systemressourcen noch frei sind,
    sollte dieser Wert unter 50 sinken, ist der Rechner sicherlich schon in der Biege

    Arbeitsspeicher > Wie gross ? 1024 MB ? > unter Win98 automatische Einstellung abschalten und virtuellen Arbeittspeicher deaktivieren, Win98 versucht sonst alles in den virtuellen Speicher zu schieben und übergeht (anscheinend) den tatsächlich eingebauten RAM-Speicher ... was auch zu ständiger Überlastung und Fehlermeldungen führen kann

    Sind die Festplattenpartitionen korrekt aufgeteilt ???
    Zeigt der Rechner im DOS (nur unter 98) minus (-) an, so ist dort mitunter ein Fehler, der stetig zu Fehlern führt

    und und und ...

    sach mal, was hast Du für ein System ???

    Kennst Du die Grösse des Netzteils ??? Wäre vielleicht das geringste übel ... so teuer sind die nicht ... meist sind diese zu klein und dieses könnte kaputt sein ... aber erstmal interessieren mich die Dateien, die noch (wieder) da sind ... weil dieses Problem kann mitunter nichts mit Deiner Festplatte, dem Mainboard, dem Arbeittspeicher oder ... zu tun haben ...

    Geringstes übel dabei ... die Partition ist weg, so es eine eigenständige war und neue Formstierung der Partition ... wenn es Deine Systempartition ist ... könnte es eine komplette Neuinstallation bedeuten ...

    Und noch einer ... die Grafikkarte ... eventuell vorhandene Desktopbilder gegen den Windows-Standard austauschen ...

    Unter Win98 sind in der unteren Leiste die Programme die nach dem Start bzw nach dem manuellen Start aktiv sind ... solltest Du da mehr wie 4 haben, ist es garantiert zuviel

    Greetz

    Zachi

    PS > unter XP > Fachmann in PC Werkstatt aufsuchen ... da ist alles nur noch versteckt, verdreifacht, nicht vorhanden ...

  5. #124
    Benutzerbild von ICHBINZACHI

    Registriert seit
    25.12.2002
    Beiträge
    6.386
    Unter Firefox wird für Chatrooms ein Update gefordert "JAVA SUN" > Erstmal installiert sammelt dieses Programm alles mögliche an Javascripten ein

    Windows > Anwendungsdaten > Sun > Java > Deployment > cache > javapi > v1.0> ext/file/jar/temp <<<<<<< in diesen 4 Ordnern darf nichts drinn sein > sollten Dateien drinn sein > Virenprüfer !!!!!
    Sollten keine Viren gefunden werden > löschen oder am besten gleich shreddern
    (die Dateien, die Ordner können bleiben)
    ***
    Diese dort gesammelten Dateien werden nicht benötigt, sollte man einen Chatroom oder irgendeine andere Java-Seite öffnen, nachem diese gelöscht sind, werden die
    Dateien problemlos wieder neu installiert.
    ***
    Nur am Rande ... für alle die Java Sun in Verbindung mit Firefox installiert haben

  6. #125
    Benutzerbild von ICHBINZACHI

    Registriert seit
    25.12.2002
    Beiträge
    6.386
    röschmich postete

    Ich habe so ein ähnliches Problem:
    Wenn ich im Startmenue mir die Programmdateien ansehen will, zeigt der mir auch nicht alle an. Ich nehme an, dass man das ganz unkompliziert ändern kann. Wenn man nur wüsste wo. Interessiert mich auch
    unter Win98

    START > EINSTELLUNGEN > ORDNEROPTIONEN > ANSICHT > VERSTECKTE DATEIEN > ALLE DATEIEN ANZEIGEN

    Ich hoffe, diese Auswahlmöglichkeit ist unter WinXP auch noch vorhanden irgendwo.

  7. #126
    Benutzerbild von Veja

    Registriert seit
    13.10.2001
    Beiträge
    1.660
    Soooo, erst Mal vielen Dank für Eure Tips. Ich habe übrigens Windows XP, habe also nicht alles gefunden. Aber den Autostart habe ich erst mal bereinigt und beim DSL-Modem hab ich auch einen Reset gemacht.

    Und meine Daten lagere ich jetzt zur Sicherheit nach und nach auf einer externen Festplatte aus, falls mein Rechner wirklich bald ganz den Geist aufgeben sollte.

    Und mit dem "Rechner zum PC-Fachmann bringen" ist das halt so eine Sache, da es nur einen hier im Ort gibt, und ich mit dem nicht so zufrieden bin - der hat mir nämlich 100 Euro abgeknüpft und der Rechner lief danach auch nicht besser als vorher... Und ein Auto hab ich nicht, sonst würde ich den in Hamburg bei einem Fachmann zur Reparatur geben. Werde dann wohl mal auf einen neuen Rechner sparen müssen...

  8. #127
    Benutzerbild von ICHBINZACHI

    Registriert seit
    25.12.2002
    Beiträge
    6.386
    Okay ... bei Xp habe ich noch zuwenig Erfahrungen, außer daß meine Frau XP auf dem Laptop hat

    Trotzdem ist wichtig, daß Du bitte eventuelle Musikdateien prüfst ...

    Läuft der Rechner jetzt stabiler ?

    Außerdem was war mit der Hitzeentwicklung ...

    PS > Mache mal einen Elchtest > Fahre den Rechner hoch und mache gar nichts
    Keine Programme öffnen und keine Internetverbindung
    Wichtig > Entferne Dich nur soweit, daß Du den Rechner immer im Blick hast
    Zwischendurch nur kurz testen, ob der Rechner "eingefroren" ist und kurz an der Maus ruckeln ... wenn ok ... mach es einfach mal 4-5 Stunden und tu gar nichts
    und schreibe dann, was passiert ist

    Und dann ... lasse den Rechner mal einen für dich vertäglichen Zeitraum (bei Flat ) auch nochmal 4-5 Stunden laufen mit Internetverbindung... gibt es dann etwas was auffällt ... omynöse Fehlermeldungen des Firewalls ... Wichtig Startseite einfach stehenlassen und nicht surfen ...


    Hängt sich der Rechner auf ?
    Tritt eine Hitzeentwicklung im Ruhezustand auf ?

    Noch was > Energiesparfunktionen ??? Wie nach 30 Minuten Festplatte abschalten usw. > ist da etwas aktiviert ??? Bildschirmschoner ???
    Möglichst alles rausnehmen und deaktivieren ... fehlerhafte Bildschirmschoner haben mich auch schon zur Weißglut getrieben ...

    Passiert nach solchen Kurz(Dauer)Tests nichts, solltest Du das Problem irgendwo
    auf Deinem Rechner haben, weil wenn das Mainboard defekt ist, oder das Netzteil dürfte der Rechner auch im Ruhezustand abstürzen ...
    Sollte diese Tests keine Probleme bereiten ... dann versuche bitte nochmal nachzudenken, was genau passiert ist, bevor der Rechner abgestürzt ist, welche Programme geöffnet waren, welche Dateien wurden eventuell verschoben, kopiert bzw. auf welcher Webseite bist Du gewesen ...

  9. #128
    Benutzerbild von Babooshka

    Registriert seit
    15.11.2002
    Beiträge
    7.585
    Ich weiß, ihr habt mich in den letzten Tagen alle schmerzlich vermisst, euch gefragt, wo ich wohl geblieben bin, euch bange gefragt, ob ich wohl das Forum verlassen habe, ihr habt verzweifelt versucht, mir Mails zu schreiben und diejenigen, die meine Handynummer hatten, haben mich mit SMS bombardiert. Aber auch eine viel zu lange unfreiwillige Offline-Zeit hat einmal ein Ende. Darlings, I'm home!

    Dementsprechend gibt's auch Neues von Monsieur PC, dem Internetanschluss und seinen netten kleinen Peripheriegeräten zu vermelden. Die Fraggles, die mich vor 2 Wochen besucht haben, haben es bereits festgestellt: Meine Internetverbindung war lahmarschig ohne Ende. Seiten brauchten zum Aufbauen länger als mit einem Einwählmodem, Bilder wurden gar nicht angezeigt und sehr zu meinem eigenen Leidwesen ging auch das Internetradio nicht wie sonst und ich bekam The Murmel Show nur abgehackt mit, weil es pufferte, pufferte und pufferte... Nicht normal, das. Ex-Mitbewohner in Kanada riet mir zu einem Modem-Reset, da ich ja wohl eine schlechte Leitung erwischt hatte. Gesagt, getan. Einmal resettet, zweimal... die Leitung blieb lahmarschig. Ein drittes Mal resettet - huch, die Sync-Lampe am Modem brennt rot, Hilfe! Am nächsten Morgen nochmal versucht - das Lämpchen blinkt, es synct, es geht wieder, UFF!

    Jedoch, die Leitung blieb lahmarschig wie zuvor, keine Bilder, ein puffernder Murmelfunk... was war das bloß? Aufgrund meiner überaus erbaulichen Erfahrungen mit T-Online hatte ich keine Lust, dort anzurufen, denn ich konnte mir die Antwort bereits ausmalen ("wieso, geht doch... Ihr PC hat ein Problem!"). Also nochmal ein Modem-Rest versucht... das Sync-Lämpchen signalisierte Rotlicht und dabei blieb es. Auch am nächsten Morgen: Rotlicht.

    Khara! 1)

    Ich also den Mann meiner Freundin angerufen, der kennt sich nämlich aus mit solchen Sachen. "Ähm, hast du mal deinen PC auf Viren gescannt? Hast du vielleicht zu viel Spyware drauf, die deinen Internetanschluss blockiert? Wahrscheinlich hast du aber durch die vielen Resets den Treiber von deinem Modem zerschossen. Da brauchst du wohl einen neuen." Da der Mann meiner Freundin aber Null Zeit hatte, ich mein Internet aber bitteschön so schnell wie möglich haben wollte, beschloss ich, ein neues Modem zu kaufen. Also begab ich mich in den Laden, in dem Geiz geil ist und erstand für viel Geld ein gar winz'ges Fritz-Modem im Zigarettenschachtelformat (es ist mir ein Rätsel, wie eine Hartplastikhülle, eine Platine, ein paar Halbleiter, Steckbrücken und Dioden und dazu ein Meter Kabel 119 Euro kosten können), das meinem alten Modem so gar nicht ähnlich sah und darüber hinaus auch noch an einen USB-Anschluss von Monsieur PC musste. Ich legte die Installations-CD ein, startete das Installationsprogramm... und wurde sogleich gewarnt, dass das Programm irgendwelche Tests nicht bestanden hätte, hiermit irgendwelche komischen Einstellungen vorgenommen werden würden, die den Normalbetrieb von Monsieur PC beeinträchtigen würden und mir wurde dringend nahegelegt, die Installation unverzüglich abzubrechen. Was ich auch tat, denn noch mehr Bockmist auf dem PC, darauf hatte ich ja nun gleich gar keinen Bock.

    Zweiter Anruf beim Mann meiner Freundin. "Du brauchst die Software normalerweise gar nicht, so ein Teil sollte eigentlich Plug and Play sein." OK, die Teile von der Software, die sich bereits installiert hatten, wieder runtergeschmissen (aber irgendwelche Reste sind wohl doch noch drauf, denn Monsieur PC meldet nach jedem Hochfahren freudig erregt, dass er neue Hardware gefunden hat und startet dann auch gleich eifrig einen Installationsassistenten) und so probiert, ins Internet zu kommen. Ja, pluggen war möglich, aber playen tat es mitnichten.

    Skata! 2)

    Es wurde Abend, der dritte Anruf beim Mann meiner Freundin war fällig. "Es funktioniert nicht? Oh Scheiße, dann weiß ich auch nicht..." "Wann hättest du denn mal Zeit, dir meinen PC anzugucken?" "Ehrliche Antwort? So richtig mit Ruhe und so: Erst in 3 Wochen. Ich habe ü-ber-haupt keine Zeit! - Nein, leider auch nicht am Wochenende, tut mir Leid, ich bin völlig ausgebucht."

    Vuvno! 3)

    Also legte ich mir einen Plan zurecht: Am nächsten Tag, Freitag, würde ich als erstes doch mal bei T-Online anrufen, vielleicht lag es ja doch an der Leitung, und wenn nicht, dann würde ich Monsieur PC von allen seinen Peripheriegeräten trennen, untern Arm nehmen (naja, wohl eher einpacken und auf den Gepäckroller schnallen) und in den PC Shop bringen.

    Im T-Online-Handbuch geblättert, passende Servicenummer rausgesucht, Problem geschildert, "aha, das Sync-Lämpchen ist rot, dann liegt's anscheinend wirklich an Ihrer Leitung. Rufen Sie mal die Störungsstelle an, hier ist die Nummer..." Und tatsächlich, gleich bei der nächsten Nummer war ich richtig, sowas war ich von T-Online gar nicht gewöhnt. Ein freundlicher Techniker bestätigte, dass wohl meine Leitung platt sei und er diese jetzt mal testen würde. "Ja, es stimmt, die Leitung funktioniert nicht. Ich versuche jetzt mal, das manuell zu beheben, Momentchen... nee, geht leider nicht. OK, ich gebe eine Störungsmeldung aus und in 24 Stunden haben Sie Ihren Internetanschluss wieder." Inch'allah, dachte ich...

    ...denn am nächsten Tag war ja Samstag, sprich Wochenende, und ob die Telekom da was an meiner Leitung rumbastelt, das wagte ich zu bezweifeln. Ich stöpselte das Modem ein - Lampe rot - ich stöpselte es wieder aus, einige Stunden später ein erneuter Versuch - Rotlicht - wieder ausgestöpselt, bis abends gewartet - das Modem sagte keinen Pieps.

    Mierda! 4)

    Derweil zeigten sich bei mir deutliche Entzugserscheinungen. Eine Zeitlang konnte ich ja durchaus was unternehmen, draußen sein bei dem schönen Wetter. Aber was war, wenn ich wieder zu Hause war? Frühstücken und Abendessen ohne Internet? Mein Fernsehkonsum nahm in den paar Tagen beträchtlich zu und immer wieder bewegte ich mich in Richtung Schreibtisch und mein Finger zuckte in Richtung PC-Einschaltknopf. Ich wollte schon wieder auf die Telekom fluchen, denn wenn sie mir trotz Wochenende zusagt, in 24 Stunden würde mein Internet wieder funktionieren, dies aber nicht der Fall ist, ja, dann ist das doch Bullshit, oder?

    Aber wer meckert, muss auch mal loben, wenn was gut geht, und das war diesmal absolut der Fall. Denn heute Morgen kam die Erlösung. Telefon klingelt, "Tach, ich bin von der Telekom, hab hier 'ne Störungsmeldung, Ihr DSL geht nicht? OK, ich würde dann heute bei Ihnen vorbeikommen." "Oh ja bitte, und kommen Sie SCHNELL!" "So in 15-20 Minuten, ist das schnell genug?" "JA!" Telekom-Servicemensch kommt pünktlich, inspiziert unter den neugierigen Blicken Ernies meine Leitung, steckt mein altes Modem aus und ein neueres ein. Telefoniert mit einem Kollegen, dem er erzählt, dass hier ein total altes Modem vorliegt, sein neueres aber einwandfrei funktioniert. Anschließend erklärt er mir, dass mein Modem wirklich nicht mehr das neueste Modell ist (das ist mir durchaus bekannt, denn es handelt sich um ein Erbstück meines früheren Mitbewohners) und dass die Geschwindigkeit meiner Leitung so schnell ist, dass das Modem mit seiner veralteten Software nur noch röchelnd hinterher kam, um schließlich völlig in die Knie zu gehen. "Kaufen Sie sich einfach ein neues Modem im Telekomladen und es wird alles wieder gut. Ihre Leitung ist nämlich in Ordnung." Ach, sowas Profanes also? Na da war ich ja erleichtert, dass es nichts Schlimmeres war. Ich machte mich sogleich auf den Weg in den nächsten Telekomladen, erstand ein funkelnagelneues Modem, das wunderschön ergonomisch geformt ist, edel metallisch glänzt und, was das Beste ist, lauter funktionierende Lämpchen hat - ein gediegenes Gerät, dem man seinen ebenfalls nicht gerade günstigen Preis (der immerhin unter dem für die Fritz-Zigarettenschachtel lag) sofort ansieht. Monsieur PC hat sich auch sofort mit dem Ding angefreundet. Allein das Hindernis "Konfiguration" galt es noch zu überwinden, aber das war ja ein Klacks für so einen Topchecker wie mich und seitdem das erledigt ist, ist Monsieur PC sofort anstandslos wieder mit mir ins Internet geschnurrt, alles funktioniert prima, ich kann wieder eure Objekte der Begierde-Fotos angucken, in Echtzeit Senf dazugeben und am Donnerstag Murmelfunk hören.

    Pourvu que ça dure! 5)

    1) Scheiße auf Arabisch
    2) Scheiße auf Griechisch
    3) Scheiße auf Polnisch
    4) Scheiße auf Spanisch
    5) Hoffentlich dauert das an!

  10. #129
    Benutzerbild von Scheul

    Registriert seit
    12.09.2002
    Beiträge
    5.158
    Babooshka postete
    Ich weiß, ihr habt mich in den letzten Tagen alle schmerzlich vermisst, euch gefragt, wo ich wohl geblieben bin, euch bange gefragt, ob ich wohl das Forum verlassen habe, ihr habt verzweifelt versucht, mir Mails zu schreiben und diejenigen, die meine Handynummer hatten, haben mich mit SMS bombardiert. Aber auch eine viel zu lange unfreiwillige Offline-Zeit hat einmal ein Ende. Darlings, I'm home!
    Du warst weg?

  11. #130
    Benutzerbild von Babooshka

    Registriert seit
    15.11.2002
    Beiträge
    7.585
    Na dass DU mich nicht vermisst hast, das war mir schon klar

Ähnliche Themen

  1. An mein Weltwunder
    Von TheItaloFanatic im Forum OT LABERFORUM / OT SMALL TALK
    Antworten: 2
    Letzter Beitrag: 24.09.2008, 07:10
  2. www.mein-plattenfreund.de
    Von ICHBINZACHI im Forum 80er / 80s - VERKAUFEN / TO VEND
    Antworten: 0
    Letzter Beitrag: 23.07.2003, 17:45
  3. Gib mir mein Destilat...
    Von Schokominza im Forum 80er / 80s - MUSIKSUCHE / SOUND SEARCH
    Antworten: 13
    Letzter Beitrag: 09.03.2003, 19:16
  4. Mein Bac? Dein Bac? ...
    Von Closelobster im Forum 80er / 80s - WERBUNG / COMMERCIALS
    Antworten: 4
    Letzter Beitrag: 26.10.2002, 23:46
  5. Wo ist mein Posting ?
    Von Frank im Forum 80er / 80s - POP & WAVE
    Antworten: 11
    Letzter Beitrag: 04.09.2002, 09:56