Seite 1 von 4 1234 LetzteLetzte
Zeige Ergebnis 1 bis 10 von 35

Problem mit Windows XP

Erstellt von 666meng666, 23.01.2006, 01:34 Uhr · 34 Antworten · 2.424 Aufrufe

  1. #1
    Benutzerbild von 666meng666

    Registriert seit
    23.06.2003
    Beiträge
    1.691
    Hallo,

    mir ist vorhin der Rechner komplett eingefroren, so dass ich ihn nur noch per Reset neu Starten konnte. Seither spinnt das System. Windows fährt nicht mehr richtig hoch, teilweise schaltet sich der PC beim Herunterfahren gar nicht aus sondern bleibt vorher hängen beim Herunterfahren-Prozess. Wenn er wieder hochfährt friert er teilweise wieder direkt ein, teilweise lässt sich aber auch hier und da was anklicken. Ich habe nun schon mehrmals versucht die Systemwiederherstellung anzuwenden, aber bei dieser bricht er immer ab bzw. stürzt ab. Teilweise erscheint beim Booten nun diese Meldung:

    BIOS ROM checksum error

    Detecting floppy drive A media...
    INSERT SYSTEM DISK AND PRESS ENTER

    Ich weiss nicht was er mir damit sagen will oder was ich machen soll.

    Jemand eine Idee?

    Gruss

    Meng

  2.  
    Anzeige
  3. #2
    Benutzerbild von Minne

    Registriert seit
    03.10.2005
    Beiträge
    630
    BIOS ROM Checksum Error - System halted

    Bedeutet z.B. beim Award BIOS

    Die Prüfsumme des BIOS-Codes im BIOS-Chip stimmt nicht. Sie müssen das BIOS austauschen oder neu schreiben.

    Es kommt auf dein Bios an es gibt unterschiedliche Deutungen. Geh mal auf http://www.bios-info.de und dort such nach dinem angezeigten Fehler (Checksum Error). Viel Glück

  4. #3
    Benutzerbild von brandbrief

    Registriert seit
    04.01.2004
    Beiträge
    4.946
    666meng666 postete
    Hallo,

    mir ist vorhin der Rechner komplett eingefroren....
    Kein Wunder bei dem Wetter .

    Nee, im Ernst: Ertönt beim Bootprozess ein Piepton (oder mehrere)?
    Eventuell könnte der RAM defekt sein. Wenn der Rechner dann auf den fehlerhaften Speicherbereich zugreift, kommt es zu den beschriebenen Effekten. Dadurch treten diese auch immer zu unbestimmten Zeiten und in unbestimmten Situationen auf. Außerdem werden Teile des BIOS beim Bootvorgang im RAM entpackt. Werden diese Teile zufälligerweise auf einen defekten Bereich geschrieben, so tritt der Checksum-Error auf. Da diese Meldung auch nicht permanent erscheint, vermute ich einen defekten RAM-Baustein.
    Hast du mal auf die Systemzeit geachtet? Ist diese korrekt? Allerdings vermute ich weniger, dass die CMOS-Batterie leer ist. In diesem Fall würde es eigentlich nicht zu Abstürzen etc. kommen.
    Ein BIOS-Update könntest du mal versuchen. Wird dieses korrekt durchgeführt, kann man davon ausgehen dass der Chip okay ist.
    Der Austausch eines BIOS-Chips könnte problematisch bishin zu unmöglich werden, wenn dieser auf dem Mainboard aufgelötet und nicht mittels Sockel aufgesteckt ist.

  5. #4
    Benutzerbild von Elek.-maxe

    Registriert seit
    23.06.2004
    Beiträge
    4.624
    Man könnte auch erstmal probieren ein BIOS-Reset machen, also "auf Standardwerte setzen", wenn der Rechner dann läuft, sollte man ein neues BIOS einspielen.

  6. #5
    Benutzerbild von 666meng666

    Registriert seit
    23.06.2003
    Beiträge
    1.691
    brandbrief postete
    666meng666 postete
    Hallo,

    mir ist vorhin der Rechner komplett eingefroren....
    Kein Wunder bei dem Wetter .

    Nee, im Ernst: Ertönt beim Bootprozess ein Piepton (oder mehrere)?
    Eventuell könnte der RAM defekt sein. Wenn der Rechner dann auf den fehlerhaften Speicherbereich zugreift, kommt es zu den beschriebenen Effekten. Dadurch treten diese auch immer zu unbestimmten Zeiten und in unbestimmten Situationen auf. Außerdem werden Teile des BIOS beim Bootvorgang im RAM entpackt. Werden diese Teile zufälligerweise auf einen defekten Bereich geschrieben, so tritt der Checksum-Error auf. Da diese Meldung auch nicht permanent erscheint, vermute ich einen defekten RAM-Baustein.
    Hast du mal auf die Systemzeit geachtet? Ist diese korrekt? Allerdings vermute ich weniger, dass die CMOS-Batterie leer ist. In diesem Fall würde es eigentlich nicht zu Abstürzen etc. kommen.
    Hallo,

    also dieser Piepton erscheint in der Tat, wenn er mir diese Fehlermeldung bezüglich Checksum Error bringt.
    In der letzten Zeit ist mir der Rechner sehr häufig z.B. nach dem Einscannen von Bildern und dem dazugehörigen Abspeichern eingefroren. Es ging dann gar nichts mehr ohne die Reset-Taste zu drücken. Danach funktionierte dann aber wieder alles, bis halt gestern abend.
    Die Uhrzeit stimmt übrigens, also denke ich auch nicht dass es an der CMOS-Batterie liegt.

    Was ich halt jetzt mal ausprobieren könnte, wäre den Ram-Speicher zu tauschen bzw. einen davon jeweils rauszunehmen, da ich zwei 512er drin habe und dann wieder einen Bootversuch zu starten.

    Wenn Du meinst das bringt etwas dann versuche ich das Mal.

    Liebe Grüsse

    Meng

  7. #6
    Benutzerbild von brandbrief

    Registriert seit
    04.01.2004
    Beiträge
    4.946
    Gute Idee. Entferne einen Speicherriegel und arbeite erstmal mit 512MB.
    Wenn dann immer noch der Checksum-Error auftaucht, dann steck das andere Modul auf den selben DIMM-Socket. Sollte der Fehler dann immer noch auftreten, könnte womöglich der Steckplatz und nicht das RAM-Modul defekt sein (ist zwar unwahrscheinlicher, aber man weiß ja nie).

    Erscheint diese Checksum-Error-Meldung jetzt ständig beim Bootvorgang oder startet der Rechner auch mal ohne Probleme?

  8. #7
    Benutzerbild von 666meng666

    Registriert seit
    23.06.2003
    Beiträge
    1.691
    Der Checksum Error erscheint nicht ständig, manchmal fährt der Rechner auch ohne Probleme hoch. Allerdings beim Herunterfahren hängt er fast immer, entweder steht auf dem blauen Windows XP Bildschirm "Einstellungen werden gespeichert" oder "Windows wird heruntergefahren" und es passiert dann nichts mehr...

    Ich bin im Moment noch am Arbeiten. Nachher teste ich mal die RAM-Sache.

    Vielen Dank!!!

    Meng

  9. #8
    Benutzerbild von Stingray

    Registriert seit
    04.10.2001
    Beiträge
    803
    Ich würde auf jeden Fall auch nochmal die Festplatte durchchecken.
    Wenn Du den Hersteller und Bezeichnung (Rechenr aufschrauben und auf die Festplatte gucken) rausbekommst, kannst Du Dir oft auf der Internetseite des Herstellers ein Tool herunterladen, das die Festplatte auf physikalische Fehler überprüft, ansonsten sollte das auch mit Windows irgendwie gehen.
    Es kann (neben dem Ram) auch ganz gut die Festplatte sein. Ist mir auch schonmal passiert, das mein Windows ab und zu abstürzte und später dann ganze Dateien defekt waren. So hat sich bei mir nach und nach die Festplate aufgelößt (und das nach nur knapp 2 Jahren). Oft mekrt man das erst, wenn es fast schon zu spät ist, den Windows ist in der Lage, sich die defekten Einheiten auf der Festplatte zu merken und diese werden dann nicht mehr benutzt. Also auch mein Tip: Festplatte mit einem 'Tiefenscan' überprüfen und wenn da Fehler angezeigt werden, dann bloß sofort austauschen gegen eine neue.

  10. #9
    Benutzerbild von brandbrief

    Registriert seit
    04.01.2004
    Beiträge
    4.946
    Festplatte schließe ich aus. Zum Zeitpunkt des Checksum-Errors hat das BIOS die Festplatte noch gar nicht "angefasst". Der Fehler weist darauf hin, dass direkt mit dem BIOS-Inhalt etwas nicht stimmt. Sei es durch einen defekten CMOS-Chip oder durch fehlerhaften RAM, da einige Teile vom ROM beim Bootvorgang in den Arbeitsspeicher geschrieben werden. Manchmal "erwischt" das BIOS eben bei diesem Vorgang noch intakte Einheiten und dann tritt der Fehler erst später beim Arbeiten auf, wenn das System auf den defekten RAM zugreift.
    Aber mal sehen, was der RAM-Tausch bei Meng bewirkt hat.

  11. #10
    LastNinja
    Benutzerbild von LastNinja
    Lustig...

    ich habe ebenfalls seit Wochen das gleiche Problem...
    und zwar bei jedem Hochfahren...
    es war ein schleichender Prozess...
    mittlerweile muss ich den Rechner einschalten.....er macht dann gar nix weiter
    fährt nicht hoch, sondern nur der Lüfter säuselt...kein Bios kein gar nix..

    wenn ich ihn so ca. 5-10 Min anlasse, dann kann ich einen Reset durchführen und er fährt normal hoch (als müsse der PC ersma warmlaufen)
    Jenes Problem habe ich schon seit Monaten..

    Das mit dem Checksum Error seit ein paar Wochen...
    Ein Bios Update schlug fehl, weil es für mein Mainboard anscheint kein Update mehr gibt...
    Ich habe ein Chaintech Socket A CT-7AJA-Mainboard
    Jedoch gibt es dort nur noch für das Socket A CT-7AJA2-Mainboard ein Update, welches bei Updateversuch jedoch nicht von der Disk gelesen werden kann...

    Vermutlich liegt es auch am RAM (1x512, 2x256 Riegel)..
    war noch zu faul zum Testen.
    Waren mir noch zuviele Kombinationen

    Das mit dem Checksum Error habe ich jetzt fast grundsätzlich, wenn der Rechner mal im Betrieb einfriert und dann neugestartet werden muss

    Ein BIOS-Reset wurde auch schon mal div. Male durchgeführt.
    Die Batterie ebenfall mal gewechselt (daran lags aber nie)

    Meine Systemuhr geht immer falsch, wenn ich sie nicht per Software überwachen würde und neu einstellen lasse.
    Aber das Problem habe ich bestimmt schon seit Jahren...
    Ach ja.......der Rechner ist von 1999.

    ...und so quält man sich weiter..
    ein neuer Rechner ist erst im Herbst dran (weil ich gleich das neue Vista dazu haben will )

Seite 1 von 4 1234 LetzteLetzte

Ähnliche Themen

  1. Umstieg auf Windows 7
    Von Lutz im Forum OT LABERFORUM / OT SMALL TALK
    Antworten: 2
    Letzter Beitrag: 03.09.2010, 19:13
  2. Windows XP: Bad pool Caller
    Von italojogi im Forum OT LABERFORUM / OT SMALL TALK
    Antworten: 6
    Letzter Beitrag: 02.02.2006, 15:06
  3. Win on CD 3.8 / Windows XP /Scanner
    Von röschmich im Forum OT LABERFORUM / OT SMALL TALK
    Antworten: 15
    Letzter Beitrag: 24.01.2006, 01:22
  4. Windows XP Service pack 2
    Von sturzflug69 im Forum OT LABERFORUM / OT SMALL TALK
    Antworten: 2
    Letzter Beitrag: 22.09.2004, 18:42
  5. Windows-Experten gefragt
    Von frasier im Forum OT LABERFORUM / OT SMALL TALK
    Antworten: 12
    Letzter Beitrag: 11.06.2004, 19:37